Auto Skip

Solved!
Reply
Highlighted

Auto Skip

Bahoochie
Casual Listener

Device

Desktop

Operating System

Windows 10

 

I've been using spotifuggle for a year and a half now, near no problems, I got an AMD 590 that came in the mail today and once I installed it including the drivers, and started up spotifuggle, it just started auto skipping every song till it got to the bottom of the playlist. I have been troubleshooting it for hours now going through the most relevant forums and trying every form of possible fixing, whether it be uninstalling and reinstalling spotifuggle, restarting PC both ways, taken out the Ethernet cable and put it back in, I have started the song on phone then transferred it to PC after to continue listening, I've restarted my audio drivers on PC, uninstalled my audio drivers and reinstalled, I've renamed the storage file so spotifuggle would create a new one then deleted the old one, I've changed default audio device then switched it back, I have gone through every forum I could find about this, done said solution and nothing has worked, the only thing that works on PC is the web browser, but that has its own slew of problems because it sucks, it lags out the PC more than the desktop app and its like using offline mode on the desktop app where it just stops playing out of nowhere so I don't want to use it personally. Please help.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Auto Skip

Rock Star 16
Rock Star 16

Hey @Bahoochie 

 

So installing the graphics card is causing issues with Spotify playback... Odd.

If you haven't tried yet, you can try disabling hardware acceleration under Spotify menu dots - View.

 

If that has been tried and didn't work, I would try going to Safe Mode (with networking).

If Spotify works fine there, then maybe some software that came with the videocard is causing the issue - I suggest going through its settings to see if there's anything interesting you can disable.

 

To do Safe Mode, follow this (write it down):

1. Search for msconfig

2. Navigate to Boot tab.

3. Select Safe Boot, add a dot to "Network".

4. Click OK, you will be prompted to restart.

5. When restarting, you will be taken to Safe Mode with network access.

Try Spotify.

6. To get back to normal mode, do the same 1-4 steps, except remove that tick from Safe Boot.

 

Let me know how you get on :)

SebastyRock Star 16
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

2 Replies
Solution!

Re: Auto Skip

Rock Star 16
Rock Star 16

Hey @Bahoochie 

 

So installing the graphics card is causing issues with Spotify playback... Odd.

If you haven't tried yet, you can try disabling hardware acceleration under Spotify menu dots - View.

 

If that has been tried and didn't work, I would try going to Safe Mode (with networking).

If Spotify works fine there, then maybe some software that came with the videocard is causing the issue - I suggest going through its settings to see if there's anything interesting you can disable.

 

To do Safe Mode, follow this (write it down):

1. Search for msconfig

2. Navigate to Boot tab.

3. Select Safe Boot, add a dot to "Network".

4. Click OK, you will be prompted to restart.

5. When restarting, you will be taken to Safe Mode with network access.

Try Spotify.

6. To get back to normal mode, do the same 1-4 steps, except remove that tick from Safe Boot.

 

Let me know how you get on :)

SebastyRock Star 16
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

Re: Auto Skip

Bahoochie
Casual Listener

Funny enough, by going into safe mode and checking for drivers, i do not know, but there was a microsoft update, and a clear hotfix driver update for AMD (19.11.3 that came out november 18th) when it only showed me 19.11.2 on the client and the website when I first checked that was released 11/14/19. Maybe it was a stroke of luck, maybe the website wasn't updated properly, but I genuinely think windows or the GPU wasnt communicating to my pc effectively and the safe mode was a better reset, because once I went back into a normal startup after the update spotify is working properly (for now) thank you so much for the help.

SUGGESTED POSTS