Can't log into desktop app using XP

Solved!
Reply

Can't log into desktop app using XP

MikeBoilerman
Casual Listener

I've just upgraded to Premium and Spotify works fine for me in Chrome on XP.

 

It invited me me to download the desptop app which I did, but when I start the app it says I'm not logged in. When open the app it invites me to "Log In With Facebook" (even though I'm already logged in on Chrome) then opens a new Chrome tab and tells me:

 

"Couldn't log in to Spotify What's going on

There's a temporary issue with logging in to Spotify. Sorry about that!

What you can do

Get the latest Spotify desktop app and log in again."

 

I've done all that a dozen times but it always gives me the same error. Help please.

Thanks, Mike

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Can't log into desktop app using XP

Rock Star 24
Rock Star 24

Hey @MikeBoilerman,

 

I'd recommend taking a look at Spotify's System Requirements: https://support.spotify.com/article/spotify-system-requirements/. Spotify no longer officially supports XP, so there isn't much I can do to help you resolve this issue, sorry.

MaximRock Star 24
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

2 Replies
Highlighted
Solution!

Re: Can't log into desktop app using XP

Rock Star 24
Rock Star 24

Hey @MikeBoilerman,

 

I'd recommend taking a look at Spotify's System Requirements: https://support.spotify.com/article/spotify-system-requirements/. Spotify no longer officially supports XP, so there isn't much I can do to help you resolve this issue, sorry.

MaximRock Star 24
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

Highlighted

Re: Can't log into desktop app using XP

MikeBoilerman
Casual Listener

Fair enough thanks, but flippin' eck, I've only just upgraded from Win 3.1!

SUGGESTED POSTS