Help Wizard

Step 1

NEXT STEP

Podcast Won't Play

Podcast Won't Play

 

Plan

Free

Country

USA

Device

Multiple

Operating System

Multiple

 

My Question or Issue

A podcast I have been listening to for months, Behind the Bastards, suddenly won't play on any device.  I've tried both the web player and app on two different Windows 10 computers and on my Android phone (Samsung Note 9).  The progress bar shows up as if the podcast is playing (shows the episode title and "Play" button turns to "Pause" button as if playing), but it never actually plays.  I've tried multiple different episodes.  Other podcasts and music play just fine, but I suddenly can't keep listening to this podcast that has become a big part of my office routine at all.  Extremely frustrating.  Does anyone have any idea how to fix this issue?  I have seen a couple old posts with similar problems, but no solutions on any of them, and the latest one was nearly a year old.  Thank you.

Reply
66 Replies

Hey there @TheGreatWolf

 

Thanks for getting in touch about this here in the Community. 

 

Would you mind letting us know if the same happens using a different internet connection?

 

If so, could you send us the podcast's URI so we can take a closer look? To get it, just follow the steps here.

 

We'll be on the lookout for your reply 🙂

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

@Eni

Hello! Tried different WiFi and even mobile data, still doesn't work.

 

I asked my sister to try and see on her own account and for her it works so I guess that somehow it's a problem with my account. 

 

Does this help you: https://open.spotify.com/show/2X40qLyoj1wQ2qE5FVpA7x

 

Hey @TheGreatWolf,

 

Thanks for your reply and the extra info.

 

We've tried on our end in a couple of accounts and could play that podcast without trouble, so it may be indeed related to your account. Could you try Saving the episode to Your Library to see if that way it works? Also, try downloading it to check if that makes any difference.

 

Keep us posted.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

I am having the same problem on both Android and Windows.

 

With Windows I am using the web player and the page will load up normally but the play button doesn't do anything. It acts like this for all podcasts that I have tried.

 

On Android, I hit play, the play button acts like it's playing (changes from "play" to "pause"), but the progress bar doesn't move, the time remaining counter doesn't move, and it doesn't play. This doesn't happen on all podcasts. Some will play, some won't. Mostly having problems with No Dogs In Space and some Crooked Media podcasts.

 

I have cleared the cache, cleared all data, logged out and back in, and uninstalled and reinstalled the app.

Hey @invisiblesphinx,

 

Thank you for adding your post to the Community!

 

Since the issue is happening in two different devices, could you log in with another account, such as a friend's or a family member's to see if the issue persists?

 

Also, have you tried downloading some episodes and playing them with the Offline Mode on? 

 

Another good idea would be connecting to a different internet network and checking how the podcasts work.

 

Let us know how this goes.

JulianModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Playback on Windows (browser version, which is what I always use) seems to
be working normally now. Playback on Android is still not working.

I don't have another internet network to try. My household only has one
network. As far as I can tell it is functioning normally.

I don't know anybody else who uses Spotify so I just made a new account.
(Spotify crashed while I was doing this.) The new account behaves like the
old one regarding playback and downloads.

I couldn't find where to download episodes on Windows. On Android I tried
downloading a No Dogs In Space episode that wouldn't play. It stayed stuck
at 0% downloading for several minutes and never made any progress. Same
with a Pod Save America episode. I then tried downloading an LPOTL episode
that *would* play, and it downloaded fine. (I couldn't find where to play
it in offline mode, but I was able to navigate to my saved episodes
playlist and play it from there.) So basically if it will play, it'll also
download, but the ones I can't play, I can't download either.

Other information that might help: I'm using Android 4.4.4 which is pretty
old. I should also note that I had been listening to No Dogs In Space for a
couple dozen episodes on Android over a period of months. One day I paused
in the middle of an episode, I may or may not have shut off the app (can't
remember but have done so many times w/o problem) but after that it started
acting up like this and has been like this ever since.

Thanks

Hi there @invisiblesphinx,

 

Thank you for for your reply and the detailed information.

 

Regarding downloading episodes on your Windows computer - you should be able to see an arrow that points down on the right side under the specific episodes description. 

 

If you can't see it, can you provide us a screenshot so that we can have a closer look directly from your end?

 

We suggest that you perform a clean reinstall of the app on your Android device. This will make sure there's no old cache files causing this.

 

If that doesn't do the trick and you have an SD card we suggest that you uninstall the app > turn off your phone > take out your SD card > turn on the phone again (without the SD card) > reinstall the app since the card can be corrupted.

 

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

For Windows: There's no download arrow (see attached screenshot). I'm using the free version, maybe that's why? Either way, it plays normally on Windows now, so it doesn't matter.

 

For Android: I uninstalled and reinstalled the app before I posted here and it made no difference. I uninstalled and reinstalled it again just now to be sure, and again it made no difference. Still can't play or download from certain shows.

 

I don't think I have an SD card. I can't find a slot for it, nor is there any way to get into the phone short of disassembling it. SD card isn't mentioned anywhere in the "storage" part of the settings.

 

Thanks

screenshot.jpg

Hi @invisiblesphinx

 

Thanks for getting back to us. 

 

No worries, we can confirm there's no option to download your content on the web player, only in the desktop app. 

 

Could you let us know the exact make/model, operating system and Spotify version of your phone?

 

We'll be on the lookout.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

It's a Motorola Droid Maxx with Android 4.4.4. Spotify version is
8.6.42.671, just re-downloaded and installed today.

Thanks

Hi there @invisiblesphinx

 

Thanks for getting back in touch and sending us this info. 

 

Would you mind logging in to your account on a different phone to check if the issue persists there?

 

On another note, we'd suggest that you factory reset your phone. Make sure to make a back up of your data before doing so. 

 

Keep us posted on how it goes.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Sorry for taking so long to reply.

I don't have another phone or tablet that works.

I'm reluctant to do a factory reset over one app. I don't want to lose 6
years worth of data, and I'm not sure whether my backups have everything
that I need, or how to get it all back on there once I've reset the phone.
I don't have anyone who can do it for me, and even if someone could walk me
through it I'm too frazzled to do it right now anyway tbh, haha. So I think
a factory reset will have to wait, but I will keep it in mind as something
to try.

Any insights on what the problem could be? Could it just be that my phone
is too old?

Thanks

Hey there,

 

Thanks for the reply.

 

It is possible that the app is behaving erratically, as it is currently being optimized for newer Android versions, so some incompatibility might occur. This is most likely the cause of the issues since the device is pretty old.

 

Another thing you can try is downloading Spotify lite. It doesn't offer the full range of functions, but it's better optimized for older phones and phones without much memory.

 

Let us know if that helps.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I am having the issue above with all podcasts from the New York Times and also Dr. Death from Wondery. The other podcasts I listen to are fine. 

I'm on an iPhone X with IOS 15.0.2. Tried both the clean reinstall and the new account suggestions - still have the problem. 

I welcome your help!

Hi there @Amy-L,

 

Thank you for your reply in this thread.

 

It sounds like this could be a device-related issue. In case you're using any battery optimization or power saving apps, you can deactivate them for Spotify. It's also important to make sure that there are no other apps running in the background.

 

Keep us posted 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Thanks for that idea Jeremy - I did some testing and no fix yet. Here’s what I’ve done:

- Turned Background Refresh off on my iPhone
- Shut phone down, waited 5 min, turned it back on, tried NYT podcast again
- Downloaded Spotify on my Mac, tried it there - same behavior
- Downloaded Spotify on my husband’s iPhone (same model) - same behavior
- Tried hitting Play on The Daily on my phone Spotify and waiting (I saw somewhere someone said some podcasts were taking like 15 min to start playing). Waited 15 minutes with only Spotify/ The Daily open on my phone. No change.

A few extra details if helpful:

- When this is happening the title of the podcast episode is moving back and forth slightly the whole time (so it’s not a frozen screen), and the play button shows the “pause” 2 lines - as if it is actually playing, but the progress button is not moving.
- I can play all the “problem” podcasts with no problem if I go to the web site where the podcast lives and play straight from there
- I can play all my other podcasts with no problem
- A few weeks ago I tested the same issue on Apple Podcasts and The Podcast App. Same issues! I reached out to the NYT and their tech team says they have not heard of this issue. Did not get a response in the Apple communities.
- These are podcasts I listened to with no problems for years, until some time in late August.
- I have tried both downloading over WiFi and streaming straight on cell service to eliminate my WiFi system as a factor. Same behavior either way.

Thanks again for putting your great thoughts to this issue -

Hey @Amy-L,

 

Thanks for the info 🙂

 

Could you please share with us the following? We'll look into this further.

  • The URI's of the podcasts
  • Video recording of the issue
  • The exact Spotify version that is running on your devices

Keep us posted.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

i'm also dealing with this problem. i can't play any of my podcasts; i've checked all the settings, i've done re-installs; everything. i can play them on other accounts but for some reason it won't let me do it on this one. i am using a lenovo chromebook and a samsung a20

Hey @toneronii,

 

Thanks for reaching out about this and welcome to the Community!

 

Can you let us know if this started happening recently and if it's happening with all podcasts or just a few that you're following? This will help us get a better overview of the issue, as some podcasts might not be available in your country at the moment.

 

It would be great if you can let us know the following:

  • Are you using a work/ school PC or network
  • Are you using a VPN
  • The URI/ Link to a podcast which won't play
  • The country of your Spotify account

We'll be on the lookout for your reply.

 

 

 

 

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

My one podcast episode won't play, I've restarted my iMac, I've uninstalled Spotify fully with all of the various Spotify files, I've shut down iMac for a while and reinstalled and it still won't play that one episode. It plays other episodes from the podcast, but not this one. https://open.spotify.com/episode/43awUorzUShOy4jX4ApXo9?si=c4f21c00759b4010 

Suggested posts