Windows 10 disable auto startup

Solved!
Reply

Windows 10 disable auto startup

Casual Listener

Since the last upgrade Spotify (free version) starts every time I turn on the computer.  This is really aggravating.  When I want it on, I'll turn it on.  Otherwise don't mess with my computer.  Could you please advise how to disable this automatic startup?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Windows 10 disable auto startup

Community Legend

Hi,

 

That is because Spotify is set to automatically start after you log into your computer.

Usually you get a message when it is set to start automatically, but you might have missed it 🙂

 

Here's the solution: Go to Settings, and click 'Show advanced settings.' There you can set Spotify to start automatically or not in 'Startup and Window Behaviour.' Now it won't open when you log into your computer unless you open it.

View solution in original post

Untitled.png
hdh.png
16 Replies
Highlighted
Solution!

Re: Windows 10 disable auto startup

Community Legend

Hi,

 

That is because Spotify is set to automatically start after you log into your computer.

Usually you get a message when it is set to start automatically, but you might have missed it 🙂

 

Here's the solution: Go to Settings, and click 'Show advanced settings.' There you can set Spotify to start automatically or not in 'Startup and Window Behaviour.' Now it won't open when you log into your computer unless you open it.

View solution in original post

Untitled.png
hdh.png
Highlighted

Re: Windows 10 disable auto startup

Casual Listener

NCS-Falcon, thank you so much!

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

The option to disable auto-start is no longer available on Spotify settings.

 

I can see Spotify and Spotify Web Helper in the Task Manager > Startup list. Windows has disabled the ability to Disable Spotify startup.

Highlighted

Re: Windows 10 disable auto startup

Newbie

Well I've seen the option, in Advanced Settings, and I have it set for No (Do Not load when I log into my computer) and Spotify STILL auto loads. **bleep**.....No means No.

Spotify.....please FIX your software.

 

 

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

As in Scottmorrison's post, I've changed the advanced settings as indicated. I've disabled auto-start in the Task manager (as well as in CCleaner). SPOTIFY STILL AUTO-STARTS. What is your solution?

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

I believe this issue is caused by the latest version of Windows 10 ( The Fall Creators Update ) where applications opened when shutting down the computer will be reopened upon boot.

 

AFAIK there is currently no solution to turn this off. Here is a workaround though:

https://superuser.com/questions/1261910/after-windows-10-fall-creators-update-recent-used-app-will-l...

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

Thanks for the reply DraughtGlobe. I'll try this and hopefully it'll solve (read "patch up") the problem.

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

wow really if this is the case I will be removing this program and stop paying my membership

Highlighted

Re: Windows 10 disable auto startup

Casual Listener

I have the same issue.  Good job spotify.  I am thinking how to i create an app that users can not prevent from auto loading.  Seems intruisive for sure.

SUGGESTED POSTS