Help Wizard

Step 1


No Local Files Folder Created

No Local Files Folder Created





Operating System

Windows 10


My Question or Issue

I've tried to enable local files on the Spotify app on my desktop, but it won't create a folder that displays the local files.


I have tried uninstalling, restarting my computer, and installing the app again. This did not cause the folder to appear. This is also not a firewall issue because I don't have Windows firewall enabled.

1 Reply

Hey @lindsaybencick,


Thank you for reaching out on the Community! No worries - We're happy to help 🙂

First off, could you clarify whether you don't see the Local Files folder at all after switching them on in your settings or if the folder appears empty? In the desktop app, you should be able to find the folder in Your Library > Playlists tab next to Liked Songs:


In case that's not what the app looks like on your end, it'd be great if you could send over some screenshots so we can take a closer look.

If you see the Local Files folder but there aren't any tracks displayed in it, we recommend deleting your local files cache following the steps in this thread and then move the songs you want to be imported to a different folder on your computer and add that folder as a source for your local files in the app settings, as described here.


Cheers - Keep us posted!

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts