Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Shuffle and repeat buttons disabled

Solved!

Shuffle and repeat buttons disabled

On all devices I see the shuffle and repeat buttons both disabled for one specific song, cannot click / tap it. I'm on a duo plan.

 

Before this started happening, I could have it on repeat (same song) several times, but then suddenly it stopped being available.

 

If I go to another song, it works, not on this one.

 

Is there maybe an absolutely limit I can repeat one song?

Reply

Accepted Solutions
Marked as solution

Hey again @benomatis,

 

Thank you for your reply.


We tried to play it from Radio and we was still able to shuffle and put the song on repeat.

 

Can you log in from another account - such as a friend's or a family member's to see if the issue persist?

Let us know how everything goes 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

8 Replies

Hey there @benomatis,

 

Thank you for your post and for reporting this here in the Community. We're happy to help.

 

Can you share the URI of the song here so that we can take a closer look directly from our end?

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

This is the song URL: https://open.spotify.com/track/2u496DsemeE3gT7irxG1FJ?si=8cb07b08fec24bcf

 

Again, I was allowed to put it on repeat, and it repeated a dozen or even more times, but then a couple of hours later or the next day (I don't remember) both buttons (shuffle and repeat) were disabled (appeared gray, and did not respond to clicks/tap). The same thing happens to other songs, so it seems, that come after it if I don't stop the song at the end.

 

Other songs have the buttons enabled fine, so no issues there, therefore I don't think this is an issue with my Duo (Premium) subscription.

Hey again @benomatis,

 

Thank you for your reply and confirmation.

 

We checked from an iPhone and from the desktop app with Windows and everything works as it should.

 

Can you let us know which device this occurs on? If you haven't, can you check if you get the same behavior from another device?

Keep us posted 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Sorry, I had to rewrite my post due to an error, and the 2nd version didn't have this important info: yes, this is the same behaviour on all devices, web, desktop (mac) and mobile (iPhone).

 

It's happening to all songs in the Song radio based on this song. All other songs outside of this song radio are fine.

I just tested something: if I play the song as a single song, not in a radio, it works. So is it maybe a radio restriction...?
Marked as solution

Hey again @benomatis,

 

Thank you for your reply.


We tried to play it from Radio and we was still able to shuffle and put the song on repeat.

 

Can you log in from another account - such as a friend's or a family member's to see if the issue persist?

Let us know how everything goes 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Hm... Now, after searching for the song, clicking it to play as a single song, as indicated before, the buttons were active, then I tried to make a radio from the song, and that worked as well. So I guess something must have gotten stuck with that one, but it's working now.

 

I guess a workaround in this case, if anyone is experiencing this, is to search and click/tap the single song, then click/tap the three dots to create a radio from it, at least that appeared to make the buttons work for me again.

 

Thanks a lot for your assistance, Jeremy, appreciate your care.

Hey again @benomatis,

 

Thank you for your reply and for sharing what worked for you.

 

We're really glad to hear that everything works as it should for you again.

 

If you have any questions we're always one reply away.

 

Have a great Saturday and a wonderful continued weekend 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts