4s Lock Screen Bug, anyone else?

Reply

Re: 4s Lock Screen Bug, anyone else?

stealth210
Roadie

All,

 

Here's one of the other threads. The issue remains unresolved as of the latest update.

 

http://community.spotify.com/t5/Mobile-iOS-iPhone-iPad-iPod/Interesting-bug-on-iPhone-lockscreen/td-...

 

The issue appears to have started with version 0.5.2. There have been two updates since this version 0.5.3 and 0.5.4. None have fixed the problem.

 

Re: 4s Lock Screen Bug, anyone else?

akrde
Gig Goer
Same problem here too, when will this be fixed finally?

Re: 4s Lock Screen Bug, anyone else?

Pramod
Music Fan
Interesting... I get the same issue... Almost always shows the song that was playing at the time of locking the screen... It does get refreshed when he app is opened up again... This is not so serious as my current issue wih the app stopping all songs after 1m 30 sec... It renders my having spotify pretty useless

Re: 4s Lock Screen Bug, anyone else?

rondog
Music Fan

I have noticed this bug for the past month and a half or so.

Re: 4s Lock Screen Bug, anyone else?

stealth210
Roadie

Any update on this?

Re: 4s Lock Screen Bug, anyone else?

RebelDogg
Music Fan
No update has fixed this yet an I've actually noticed new bugs since the last update. The worst is occasionally a track will not play or will stop playing. The pause button will be displayed (indicating the track is playing) but the progress bar will not move and I won't hear anything.

The mobile app needs a LOT of love. I love the service but the software (mobile and PC both) need work. Especially for those of us that pay for it.

Re: 4s Lock Screen Bug, anyone else?

bigdrop
Gig Goer

Here we go again. 5.6. Did it fix the problem?

Highlighted

Re: 4s Lock Screen Bug, anyone else?

danc27
Roadie

I'm downloading it on my phone right now... I'll check it out.

Re: 4s Lock Screen Bug, anyone else?

stealth210
Roadie

Will try as well. Change log for update says "Fixes Connectivity Issues".

Re: 4s Lock Screen Bug, anyone else?

danc27
Roadie

Nope, problem not fixed.

SUGGESTED POSTS