AirPods pro Problem

Reply
Highlighted

AirPods pro Problem

Casual Listener

Plan

Free/Premium

Country

 

Device

(iPhone 11, new AirPods pro with newest firmware 

Operating System

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

Annoying shift to high volume when going from Spotify playing music to Siri. Normal volume in Spotify, then getting very loud just before switch to Siri. Not happening when using iTunes, so this is Spotify specific.

7 Replies
Highlighted

Re: AirPods pro Problem

Visitor

I had the same problem and it seems to have resolved with the new firmware update

Highlighted

Re: AirPods pro Problem

Casual Listener

Firmware from Spotify or Apple?

Re: AirPods pro Problem

Casual Listener

Anyone found anything?

Highlighted

Re: AirPods pro Problem

Casual Listener

No? 

Highlighted

Re: AirPods pro Problem

Visitor
Still having this issue in January 2020. Really experience it when using announce messages. Only happening in Spotify
Highlighted

Re: AirPods pro Problem

Newbie

Issue still there. But not sure it's Spotify. I tried with two of the same devices as well as iPads and I could only get the issue on one of my iPhones. I am going to the Apple store to get a replacement phone to see if it will persist. 

Highlighted

Re: AirPods pro Problem

Visitor

This was happening with my AirPods 2 as well but I’ve managed to fixed it. I don’t use the iPhone’s Music app but it seems to have been causing this problem, even though the EQ was switched off.

 

To fix, I went into the Music app settings and turned on the EQ setting to “Late Night” (as I read on another forum this was causing someone the problem) - I tested Spotify with “Hey Siri” and the high volume spike still happened. I then went back and changed the Music app’s  EQ setting to “Small Speakers” and it fixed the problem straight away. I’ve since changed Spotify’s EQ setting to several different ones and the volume spike never happens.

 

So it’s somehow related to the Music app’s EQ setting - not sure if you have to follow the exact sequence of changing to “Late Night” first before selecting another setting, but it’s fixed it for me

SUGGESTED POSTS