Connection

Solved!
Reply
Highlighted

Connection

maddykbunting
Casual Listener

I literally have full bars of data and will be connected to WiFi and sometimes it’ll still won’t say it’s connected even tho it definitely is and I won’t be able to listen to music. 

Plan

Free/Premium

Country

USA

Device

Iphone X

Operating System

Most updated iOS

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Connection

Rock Star 17
Rock Star 17

Hey @maddykbunting.

 

Thanks for that reply!

Could you make sure that Offline Mode is set to 'Off'? You can do this by going to: Home in the Spotify app > Settings Playback > Set Offline mode to 'Off'.

 

Let me know how this goes :)

Billy-JRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
7 Replies

Re: Connection

Rock Star 17
Rock Star 17

Hey @maddykbunting, I'll be happy to help you.

 

Could you try a clean reinstall of the Spotify app? If that doesn't help, please let me know your current iOS version.

 

Let me know how this goes :) 

Billy-JRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Connection

maddykbunting
Casual Listener
12.3.1

Re: Connection

Rock Star 17
Rock Star 17

Hey @maddykbunting.

 

Thanks for checking! Does this happen when you try a different connection (preferably a Wi-Fi connection)?

 

Let me know how this goes :) 

Billy-JRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Connection

maddykbunting
Casual Listener
Yeah. It’s weird like I have unlimited data and I’m connected to the WiFi at other places not just my house and it won’t play music because it says I’m not connected to anything
Solution!

Re: Connection

Rock Star 17
Rock Star 17

Hey @maddykbunting.

 

Thanks for that reply!

Could you make sure that Offline Mode is set to 'Off'? You can do this by going to: Home in the Spotify app > Settings Playback > Set Offline mode to 'Off'.

 

Let me know how this goes :)

Billy-JRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Connection

maddykbunting
Casual Listener
Thank you that worked

Re: Connection

Rock Star 17
Rock Star 17

Hey @maddykbunting.

 

You're very welcome! 

If you need help with anything in the future, you can always reply here or start up a new thread in the community.

 

Have a great day :) 

Billy-JRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS