Announcements

Help Wizard

Step 1

NEXT STEP

Re: Ongoing performance issues on iOS devices

Re: Ongoing performance issues on iOS devices

Using a Pioneer DEH-S410BT aftermarket radio with microphone using firmware 8.27 released 17/01/2022 (latest as of 12/02/2024 @ 23:50 GMT) in a Vauxhall/Opel Agila S-AC 2011 (Suzuki K10B engine) with connections supplied by connects2 to iso and steering controls.
Bluetooth seems to prioritise Apple Music app over Spotify. While Spotify does appear to play, radio says pause on screen and progress bar for song play progress bar seems to be missing. This has been the case since iOS 17.3 and 17.3.1 (21D61) using Spotify Version 8.9.12.541, iPhone SE 2020 (A2296 - MHGV3B/A)
I am aware that Spotify has ended dedicated Spotify app connect support as of May 2022 however this wasn’t affecting the way I was using the radio to play music as I was using bluetooth.
Radio also no longer detects the radio as being an iPhone as it used to prior to updates (though this only became detectable in iOS 15.3)

Troubleshooting steps taken:
Reset radio,
Unpair and re-pair devices from each other
Delete and reinstall Spotify (seemed to work but for limited time)
Reboot iPhone and turned car ignition off and back on to initiate radio reboot

image.png

 

Reply
1 Reply

Hi there @LukeTR2000! Sorry for the late reply and welcome to the Community!

I understand you’ve already tried reinstalling. However, I’d like to suggest a clean reinstall by following these steps as this is more thorough than a regular one and can help get rid of any cache that might be causing trouble.

Also, it would be worth it to try testing your Spotify account on another device (mainly iOS) to see if the issue persists.

Please let me know how this goes.

/Mateus

MateusMSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts