Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

[Android] Car View missing under Settings

Solved!

[Android] Car View missing under Settings

Hi there. I have always used the car mode, since Friday last week it isn't working - I haven't changed any settings at all that I know of.

The car mode in Spotify is not even there anymore? I use an Android and I connect to a bluetooth device in my car. 

Screenshot_20201116-075043_Spotify.jpg
Reply

Accepted Solutions
Marked as solution

Hey folks,

 

Thank you for reporting this issue to us.

 

We wanted to let you know that this setting might be missing for some users since we're often testing improvements or new features of the Spotify app. This sometimes causes you to see something on the app your friend doesn’t, or get a new feature to try only temporarily. 

 

We suggest you check this help article for more info about our test features. Make sure you don't miss a thing by enabling automatic updates on your device.  

 

Thanks again! 

 

Update 15.04.2021: It looks like this feature is back for folks, so we'll be closing this thread to avoid confusion. Cheers!

View solution in original post

93 Replies

Plan - Premium

 

Country - Australia

 

Device - Pixel

(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System Android 10 

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Issue I'm not getting the in car view now and I've gone to the settings menu and the car mode isnt there. When it was working it wouldn't switch to in car view automatically, I had to tap the now small insert at the bottom of my screen. what can I do to get the in car view back.

 

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, make sure to click +VOTE and Subscribe to the thread to be notified of any developments.

 

Could you also make sure to provide us with the following info, if you haven’t already:

 

  • device + OS version
  • exact Spotify version
  • car make and model
  • troubleshooting you've tried so far

 

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.  

Experiencing same issue. Car view worked fine when connecting to blue tooth receiver in car but has now disappeared from settings altogether. 

 

Plan - Premium

Device - Samsung S10 

O/S - Android 10 

Spotify version - 8.5.84.875

Have reinstalled Spotify but no change

 

 

just updating a few details re my concern of not getting the car view now

Spotify version - 8.5.84.875

Car make & model - Holden VE Sportswagon

Trouble shooting tried - re installed but no change

You already have the following information

Plan - Premium

Device - Pixel

Operating System - Android 10

 

Samsung S10e

8.5.84.875

Hyundai Elantra 

**update/edit - this is only a temporary fix good for one car view use; see below comments confirming that this method is not the solution**

**update/edit 2 - deleting these steps as I just realized Spotify marked this as the solution essentially saying this is solved.

 

@Frankdomenic this worked

 

Thank you !!!!

@MC1489 

Thank you!

Worked for me!

Same issue here. Can't even force it into car mode as it's disappeared. No amount of restarts or clean installs have worked yet. 

**Update here** The fix i posted earlier only worked the one time. 2 hours later car view was missing again and had to do the same steps over again to get it to work.

Already contacted support again as it seems to only be a temporary fix - unless you want to do those steps several times a day.

Anyone else only have it work the one time or is it just me?

Only worked once for me as well.

I have the same problem. Car mode was working fine untill I connected my google maps. After connecting google maps in my spotify app car mode never showed up and I couldn't find any settings about car mode. How can I disconnect google maps or get car mode back? I use an Android and Bluetooth or an aux cable in my car. Both don't activate car mode anymore and car mode does not show up in the settings.

Same issue. 

 

Device is a Sony Xperia 5 II.

  • Android is the latest version.

Already tried uninstalling and reinstalling the app.

Marked as solution

Hey folks,

 

Thank you for reporting this issue to us.

 

We wanted to let you know that this setting might be missing for some users since we're often testing improvements or new features of the Spotify app. This sometimes causes you to see something on the app your friend doesn’t, or get a new feature to try only temporarily. 

 

We suggest you check this help article for more info about our test features. Make sure you don't miss a thing by enabling automatic updates on your device.  

 

Thanks again! 

 

Update 15.04.2021: It looks like this feature is back for folks, so we'll be closing this thread to avoid confusion. Cheers!

Testing what exactly? The option has been removed completely!

I just found an old phone that hasn't updated since 8.5.50.916 and look whats on the phone in the settingsCAR VIEW   8.5.50.916CAR VIEW 8.5.50.916

Ivan,
The automatic updates is what caused my Car View to disappear. I found an old phone with version 8.5.50.916 and it has the car view, I wont be updating this phone until Spotify corrects their issue, cheers.

my thoughts exactly regarding auto update.

I have the same problem on Samsung S8 after recent update to Spotify version 8.5.84.875. 

 

I always connect my phone to my car’s audio via an Aux cable as the sound quality is so so much better than using my car’s mediocre Bluetooth. My Spotify Music Quality setting is always “very high” so this may explain the difference in Bluetooth/Aux sound quality. 

 

The fix: log out of Spotify  —> restart phone —>  log in to Spotify

does re-surface “Car Mode” on the Settings page, but it soon disappears again. Very weird.

Suggested posts