Autoplay not working on Desktop

Reply

Autoplay not working on Desktop

Jorra
Newbie

Plan

Premium

 

Country

Germany

 

Operating System

Windows 10 Pro

 

Additional Info

It works, when i start a track on my mobile phone.
But when i start a track on my Desktop (to play on my mobile phone or on my desktop), it does not work...

1 Reply

Alex
Moderator
Moderator

Hi there @Jorra,


Thanks for reaching out about this in the Community!

 

We'd recommend you run a clean reinstall of the app, following the device specific steps in this guide

 

Also try disabling and re-enabling the Autoplay option once you've reinstalled the app.

 

Hope this helps. Let us know how it goes. 


Thanks.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“With freedom, flowers, books, and the moon, who could not be perfectly happy?” ― Oscar Wilde
SUGGESTED POSTS