Announcements

Blank page

Solved!

Blank page

JayYang

Plan

Premium

Country

Taiwan

Device

Microsoft Surface Pro7

Microsoft Surface Pro 3

Operating System

Window10 version 20H2

 

My Issue


SharedScreenshot.jpg

 

IMG_2827.JPG

 

Hi community. My spotify had conftonted a weird problem. I've led it run on my new computer (surface pro 7), however after the installation, when I open there was just a blank window with serval buttons on the up-right corner. I had tried on my old computer (surface pro 3), the old version spotify worked perfectly however to test, I deleted the old version spotify and installed the new version, and I had the same problem going on just like my new computer! 

 

This is the methods I tried already: 

- Uninstall and install

- Open the web version (works perfectly)

- Run as an administrator

- update the latest version of Windows

- installed the spotify vista (however, when I clicked on login with facebook, the link leaded me to a blank site. )

install on microsoft store (had the same problem. blank page)

 

Reply

Accepted Solutions
Marked as solution

Jeremy

Hi there @JayYang,

 

Thank you for your reply and for your confirmation.

 

Can you change the OS language to English (US) to see if the login screen loads correctly? If it does - sign in and change the OS back to your language to see if the issue persists.

 

Keep us posted 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

Marked as solution

Ver

Hey @JayYang,

 

Thanks for keeping us in the loop 🙂

 

Glad to hear that it worked out and the app is behaving as expected.

 

If you need anything else, the Community is here for you.

 

Cheers!

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

7 Replies

Jeremy

Hi there @JayYang,

 

Thank you for reaching out to the Community and for the troubleshooting you've done so far. Great start!

 

Can you let us know if this occurs while you're opening the app or if this happens when you log into your account?

 

It's also worth reinstalling while running in safe mode.

 

On another note -can you confirm that you followed the steps that's provided in this article? There's some more steps to help thoroughly uninstall the app from your phone so if you haven't, we'd highly suggest it since the steps will make sure there's no old cache files causing this.

 

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

JayYang

Hi  @Jeremy 

 

This does not happen when I open the app in my iphone, neither the xbox version or other devices has this problem. Additionally, this blank page occurs right after I installed spotify on my computer, there's no oppotunity for me to log in to my account since the blank page occur first. 

 

I tried running it in safe mode(both of my computer), however it did not work, spotify would not open even in safe mode. 

 

I also tried the method you mentioned, but I've already done this before I wrote this message. 

 

Could this problem may be the language setting that my language is not working on the newest version of spotify? 

JayYang
The method u gave me did not work either
Marked as solution

Jeremy

Hi there @JayYang,

 

Thank you for your reply and for your confirmation.

 

Can you change the OS language to English (US) to see if the login screen loads correctly? If it does - sign in and change the OS back to your language to see if the issue persists.

 

Keep us posted 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

JayYang
Hi @Jeremy, 



This issue had been bother me for a week. You literally solve my issue and made my day! 



When I changed my computer and browser setting to EN(US) and restart, everything worked just fine. This method worked on my other computer as well! 



Thank you so much for giving me advices. Hope it will help other who has the same issue as me as well. 

JayYang
It also works when I change EN(US) bacj to my original language.
Marked as solution

Ver

Hey @JayYang,

 

Thanks for keeping us in the loop 🙂

 

Glad to hear that it worked out and the app is behaving as expected.

 

If you need anything else, the Community is here for you.

 

Cheers!

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod