Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Songs pause erratically - Premium user

Solved!

Songs pause erratically - Premium user

Well, everything is pretty much in the title.

 

Since yesterday, spotify pauses while playing. Sometimes it pauses 5 times in a row in 2 minutes, sometimes not a single time during 2 hours. Sometimes I have to manually resume play by pausing and resuming, sometimes it resumes all by itself and some other times the song won't be playing for another 2 minutes no matter how much time I try to resume playing.

 

It is quite annoying and seem totally erratic.

My internet connection is spotless and so is my brand new comp (windows 7 x64)

 

The issue looks a lot like the one we had quite a while ago and discussed in this other thread :

 

http://community.spotify.com/t5/Desktop-Windows/Tracks-not-playing-Browsing-failed-Offline-mode-not-...

 

After a while, a user shared a tip the support gave him : unticking the "enable hardware acceleration" in the options.

It seemed to solve the problem.

 

But I'm afraid that problem is showing up again despite the previous solution.

 

 

Am I alone experiencing this ?

 

regards.

Reply

Accepted Solutions
Marked as solution

Tried to uncheck High Quality under Preferences. The music plays WITHOUT pauses. I have run a speed test on my connection : 40000 kbit/s. So that shouldn't be the problem. I've been in contact with Spotify Support, they wants me to send a screen shot when it happens !!!!!! Hope all you good folks contacts Spotify Support, so that they can se that there IS a lroblem.

View solution in original post

Marked as solution

I found the solution! The new version of OS X, Yosemite, has a feature called App Nap, which is what causes the problem. If you find Spotify in your Applications folder, right click it, click Get Info, then check "Prevent App Nap", the issue will be fixed. Finally!

View solution in original post

94 Replies

Hi there,

 

I'm experiencing exactly the same thing also since yesterday. I know that day a new version of Spotify was installed when starting.

It's is extremely annoying and I've checked everything. My download speed of internet I've measured at almost 50Mbit/s and I'm directly connected to it (no wireless router) and my laptop is also up to date. It really seems to be A Spotify problem.

Spotify has crashed completely multiple times today (in the middle of a song). I've enabled crash reporting so, hopefully, that will help them suss out the problem. It's also freezing/becoming nonresponsive, though it's occuring at the end of a song in the playlist I'm listening to. Nothing will restart the song or get Spotify to respond. I've tried to quit the program using "Quit Spotify" in the popup menu from the task bar but get the message "Spotify is already running, but not responding. Please close it and try again." Not helpful when an attempt to close the program is the action generating the message. I've resorted to closing it using Windows Task Manager, but once today, Spotify wasn't shown as currently running in Task Manager (though the dashboard was open) and the only way I could abort it was to restart my laptop.

I haven't been able to play more than a couple of songs in a playlist today without Spotify crashing or becoming nonresponsive.

As a Premium customer, this is excessively annoying.

PLEASE PLEASE !!!   will someone sort this out. I have had the same problem since accepting new T&C  its driving me isane!!!

 

Not ISp problem or computer.

 

Does spotify support read these posts?

Well thank you guys for your input, I'm glad I'm not the only one experiencing this.

 

Concerning support answer... well, last time they never replyed in the topic.

It is actually a user reading the topic who was kind enough to share in the thread the solution the support gave him in private.

 

So don't wait to be answered by the support in here, it seems they don't even read the boards.

 

So make sure you contact support & troubleshooting and share the infos here.

 

regards.

Happens to me to. it stops for about 2 seconds and then it starts playing again.
having the same isuse when Streaming on the phone. i have no problems when using a offline mode playlist.
i cant be my internett conection
http://www.speedtest.net/result/1932514856.png 

I have tested all systems and all is OK

 

Spotify need to sort this out !!!

Same here. First thought was ISP or router problem, but reconected everything and than read these posts.

 

So what's the solution?

Have the same problem. Spotify: WORK ON IT 😞

I've got the same issue, it stops every 10 seconds now!  This is definatly a spotify problem, i have 120MB internet.

Same problem here. 

 

Happening since the iPad apps release, basically.

Just adding my name to the list in the hope that Spotify do something about it. It is so aggravating - waiting for it to happen again - that I have stopped using it. If this continues I will cancel my payment and use an alternative. It only started yesterday (5th May) for me, and everything else on my computer is working fine.

Marked as solution

Tried to uncheck High Quality under Preferences. The music plays WITHOUT pauses. I have run a speed test on my connection : 40000 kbit/s. So that shouldn't be the problem. I've been in contact with Spotify Support, they wants me to send a screen shot when it happens !!!!!! Hope all you good folks contacts Spotify Support, so that they can se that there IS a lroblem.

Same here. Sometimes in the middle of a song - and then suddenly after 3-4 minutes - it resumes by itself. If I want to break the pause earlier - all I have to do is moving the mouse.

 

I have a very stable 100mbit connection, so its not that. I have also tried at other places - same there.

 

And I tried to totally unistall spotify, clean all caches and reinstall. Still same problem.

 

What to do? Go back to iTunes unless im working at my computer and moving the mouse all the time?

Yeah the issue is lingering...

 

And the support shows no reactions what so ever.

Just like each time an issue is showing up.

Hello.

Could you tell me what ISP you are using at all?
Airhorn Enthusiast

Hi !

 

First of all, glad to see the spotify team actually posting in the Spotify Help Forums...

 

I'm a french user using a french ISP : DartyBox

wich was recently bought by the Bouygues Telecom group I believe.

Npyu_System - We're here pretty regularly! We can't get around to everyone sadly, but we try our best

The first thing to try would to uncheck "Enable Hardware Acceleration" over on your preferences menu - Judging by your first post on this thread, it seems you've tried that. Other things you could try is turning off both Crossfade and Gapless playback.

Do DartyBox run a Cable internet system at all? Similar to say, Virgin Media or Ziggo?
Airhorn Enthusiast

I guess I've just been unlucky in the 2 threads I was interrested in then : both of them didn't see a support answer for weeks.

 

Anyway.

 

I just disabled the gapless playback.

And the crossfade and hardware acc were already disabled.

 

I'll keep you updated on the test results.

But as explained, it can take some time to see the effects, because those cuts are quite erratic.

 

Concerning the ISP question, it is indeed a Cable Internet, mesured by various online bandwidth tests to be around 50Mbps in DL.

To be fair to Spotify, when I emailed them I got a comprehensive reply suggesting what I should do about the problem. I haven't got round to doing it yet as there's some complex stuff in there for a simpleton like me (I fell at the second fence - renew my drivers??) but the problem seems to be fixing itself anyway. The songs aren't stopping now, but it's still buffering for a long time, which was never a problem before.

Suggested posts