Spotify Desktop Player

Solved!
Reply

Spotify Desktop Player

shokosamurai
Regular

Spotify automatically starts when loggin into computer even though in player settings it's set to DO NOT start automatically when logging in.  Only way to disable Spotify auto-start is to disable it in startup task menu in Windows. 

 

This bug appeared when updating to version 1.0.58.573, which was released on 4th of July 2017.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Spotify Desktop Player

KalliBuzz
Newbie

There isn't anything in C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup folder.

 

However, in System Configuration under Startup items there is a new entry (C:Users\NAME\AppData\Roaming\Spotify\Spotify.exe --autostart) command with the recent updated version 1.0.58.573. 

 

Prior to the update (C:Users\NAME\AppData\Roaming\Spotify\ Spotify WebHelper.exe) command entry was the only thing in startup.

 

Edit:  Found a workaround to the problem.  In the player settings under "Startup and Windows Behavior" disable "Allow Spotify to be opened from the web".  That should get rid of any Spotify command entries in Windows Startup.

View solution in original post

2 Replies

Re: Spotify Desktop Player

Rock Star 7
Rock Star 7

Hey @shokosamurai

 

Is Spotify located in C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup?

MauriceMVRock Star 7
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
Highlighted
Solution!

Re: Spotify Desktop Player

KalliBuzz
Newbie

There isn't anything in C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup folder.

 

However, in System Configuration under Startup items there is a new entry (C:Users\NAME\AppData\Roaming\Spotify\Spotify.exe --autostart) command with the recent updated version 1.0.58.573. 

 

Prior to the update (C:Users\NAME\AppData\Roaming\Spotify\ Spotify WebHelper.exe) command entry was the only thing in startup.

 

Edit:  Found a workaround to the problem.  In the player settings under "Startup and Windows Behavior" disable "Allow Spotify to be opened from the web".  That should get rid of any Spotify command entries in Windows Startup.

View solution in original post

SUGGESTED POSTS