Your Music Failed to load/Browse not loading since 11 July 2014

Solved!
Reply

Your Music Failed to load/Browse not loading since 11 July 2014

sparood
Casual Listener

Hi,

 

I'm very new to all of this (spotify) and it might be that my problem is already mentioned somewhere (though I couldn't find it).

This morning all was well, but now I have lost all of 'my music'. Playlists are intact. This is on my laptop. However, all the albums listed in 'my music' are present on my smartphone... So somehow they've disappeared on my desktop... If I save/add an album, the 'my music' tabs still show the message 'couldn't load your music' (well, in dutch). 'Load again' doesn't do the trick. Also, the browse page won't stop loading, i.e. nothing happens...

Ideas anyone?!

 

EDIT:Subject changed to make topic cleare. Original subject "Lost My Music".

2 ACCEPTED SOLUTIONS
Solution!

user-removed
Not applicable

The solution that 2frozen put forth worked for me as well on my mac and I'm fully funtional again.

 

The key part is to delete the cache files as just re-installing spotify (at least for me) didn't do it.  You can find the location of your cache files by looking in preferences->cache. If you search in the finder on the mac it won't find them since they are hidden files. However you can adjust that in your finder search by clicking the "+" under the search bar, then in the bar that appears change "kind" to "file visability" (or go into other... and select "file visable" if that option doesn't show),  and in the bar that will now say "visable" change that to "visable and invisable". 

 

The two folders I deleted were:

com.spotify.client

com.spotify.danstaller

 

Hope that's of some help. I ran into this suggestion in another thread but since I failed to find and delete the cache files on my first try it didn't work. Now all is well. Good luck!

View solution in original post

Solution!

Maroder
Regular

As other Users have already acknowledged deleting the contents of the folder %UserProfile%\AppData\Local\Spotify fixes the issue under Windows 8.1. No reinstall needed - just close Spotify before deleting.

View solution in original post

118 Replies

sybase
Casual Listener

yep, you are right.. just close spotify. go to the library (press the alt key then it appears in the finder. go to cache and delete all com.spotify stuff.. reopen spotify and there you go.. 

richgreen01
Newbie

Thanks! That worked for me 🙂

2frozen
Newbie

hi, i had the same problem since two days ago and managed to fix it (i use win7).
my problem had nothing to do with the servers but with the useracc.-data saved on the local system!
 what fixed the problem:
the first step was (like some people recommended) to uninstall the software.
how this can be done should (hopefully) be clear.

the second step was to delete the remaining userdata-files.
i found spotify folders containing the userdata-files in two locations:
C:\Users\pcUserName\AppData\Roaming\
and
C:\Users\pcUserName\AppData\Local\
in both cases i simply deleted the whole spotify-folder (including everything in it).

after that i only had to re-install spotify an log in and since than everything ("Browse" and so on) works fine again!

archiekay58
Casual Listener

Hi all

 

Spotify is now working ok for me now. I did not do anything to correct the problem, it just seems to have sorted itself out. Maybe ignoring it for a while was the answer!!!. Many thanks to all. Hope you have a similar outcome.

user-removed
Not applicable
Same problem here.... Mac (10.9.4). - Mac desktop client - Country: Spain...

yangl
Casual Listener

...it seems that the functions are coming back slowly on the web and client!
I think there are problems with their servers!
There are also problems updating the list Following!

yangl
Casual Listener

correction ...
Unfortunately, there are still problems on the web player!
...the client is still down!
I think there is a problem with the account!
Every so often appears in my Nick down otherwise there is always "Me"!
When I push out a message that tells me to go online if I want to access my account!
But I'm already connected!
Fix it soon please!

Spoty.jpg

Yannisf1
Gig Goer

For i all is good

 

SpotifyWebPlayer.PNG

Have a nice week and a lot of music 😉

Yannis.

I'm sorry for the mistakes when writing, but i'm french an do what i can 🙂

FrereT0c
Casual Listener

You shouldn't show your real name on a forum like this 😉

 

Tu ne devrais pas montrer ton vrai nom sur un forum ! 😉

 

For me, the web player is ok, but not the software thing.

Yannisf1
Gig Goer

Hey,

I'll edit that 😉

Thanks for your comment!

Have a nice week and a lot of music 😉

Yannis.

I'm sorry for the mistakes when writing, but i'm french an do what i can 🙂

XScL
Regular

I just got the go online to view your profile too on the webplayer, clicked the go-online thing and my profile loaded, maybe try that yangl?

Yannisf1
Gig Goer

EDIT: I didn't found the setting to disable the Windows Antivirus... i've a Kaspersky Antivirus who works perfectly; but who disable many settings of Windows Antivirus. REALLY SORRY : ]

 

Hi guys... I will make some Screenshots of how to turn the Windows Anti virus off.
I come back in a few minutes 🙂

Have a nice week and a lot of music 😉

Yannis.

I'm sorry for the mistakes when writing, but i'm french an do what i can 🙂

FrereT0c
Casual Listener

I'm in France and I have the same problem.

 

Windows 8

Last version of Spotify (and I also tried to reinstall)

emkl
Newbie

Same issue here.

 

Desktop client (latest version, Win 8.1), neither Browse nor the Album view load; as I listen to classical music, the "song" view, which does load, is not useful. The Web player seems to be working for now, but it is very slow.

 

Like a remarkable number of other people in this thread, I'm in Germany.

 

Tried a reinstall of the client, logging out/in, going into offline/online mode, no change.

yangl
Casual Listener

Web Player now is ok!

Desktop Client is Down!

Yannisf1
Gig Goer

Hey guys it's back!!!! 😄

i've just turned my Anti-Virus program Off (Kaspersky) and On again!

try it!!!

Have a nice week and a lot of music 😉

Yannis.

I'm sorry for the mistakes when writing, but i'm french an do what i can 🙂

gareth8
Roadie

Your Music and Browse and alerts are back on the Web Player for me. Just going to try a relog to see if it they're back on the desktop.

 

*edit* No, still not back on the desktop.


Follow me

gareth8
Roadie

I no longer have a blank page on my profile. It now says: "Please go online to view user profiles (Reload profile)."

 

Progress of a sort, I suppose.


Follow me

gareth8
Roadie

Okay, everything's back for me, apart from notification alerts; they're still failing to load

 

*edit* a relog has fixed them, too.

 

Fingers crossed things stay okay; these problems came back yesterday after appearing to be fixed.

 

*edit again* Ought to say that I tried disabling the anti-virus. It didn't appear to work straight away, but perhaps it had something to do with it.


Follow me

XScL
Regular

Still only the webplayer working for me, am still not getting browse, albums or artists on the standalone player...

XScL
Regular

It's working on the webplayer for me now, but not on the standalone... Most strange. And being on a mac I don't have any such antivirus software.

SUGGESTED POSTS