Announcements

DEACTIVATE GENIUS COMPLETELY

DEACTIVATE GENIUS COMPLETELY

Plan

Premium

Country

 Germany

Device

(iPhone X)

Operating System

(iOS 12)

 

My Question or Issue

How the **bleep** can I completely disable Genius?

I have already uninstalled "Genius"! I also have the latest version of Spotify and "behind the lyrics" is switched off but it is always displayed. 

2CA81AE0-77C7-409F-B63D-9C0B161DA389.png
83B8B0A8-D21A-476B-8BDC-D27369929D47.png
Reply
3 Replies

Loxer

Hey, thanks for reaching out.

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstallation of the app. Just follow the steps here.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest!

LoxerSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

This problem has existed for several weeks.


I have the Spotify version 8.4.62.

I have the iOS version 12.0.

I have often restarted my device.
I have reinstalled Spotify 2 times already.


But this problem remains!

Loxer

Hey @user-removed,

 

Sorry for the confusion. It's not possible to remove Behind the Lyrics from Spotify. 

 

You can head to Settings > Behind the Lyrics > Off to stop Behind the Lyrics automatically displaying over the top of artwork. You can manually bring Behind the Lyrics forward by swiping the artwork down if you want to.

 

However, if you would like, you can submit it in Idea Submissions board or support it if this idea has been already submitted.

 

Have a nice day 🙂

LoxerSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts

Env: prod