Song progress Bar broken again on Android

Solved!

Song progress Bar broken again on Android

PaulMac

 

Plan: Premium

Country: Ireland

Device: Hawei P30 pro

Operating System: Android 10

 

The issue that was recently 'fixed' with the song progress bar not displaying correctly when using Spotify Connect is happening again on my P30 Pro. The update seemed to fix it for a few days but the issue is back as bad as ever. The relevant thread has been closed so I'm unable to post there. 

 

This is using latest version (8.6.20.1063) following a full reinstall. 

 

Reply

Accepted Solutions
Marked as solution

Jeremy

Hi there @PaulMac and @user-removed,

 

Thank you for reaching out to us here in the Community. 

 

Can you make sure that your app is up to date.

 

If the issue persists, can you perform a clean reinstall of the app? This step will clean the cache and corrupted files from previous installations that can cause issues.

 

Keep us posted.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

5 Replies

Yep, Just noticed this myself, and as you pointed out, the original "ongoing issues" thread has been closed as "fixed".

No progress on playback "bar" after the first track is done, and track information doesn't sync with the client that's playing the music. Pause/start/next/last works, but again doesn't display the correct track.

I am showing the same version as you are (8.6.20.1063) on Android 11 security patch Mar 1 2021.

Best guess is that they did another update, but that update was based on a previous "fork" of the app which didn't include the "fix" they applied to the last version.
Marked as solution

Jeremy

Hi there @PaulMac and @user-removed,

 

Thank you for reaching out to us here in the Community. 

 

Can you make sure that your app is up to date.

 

If the issue persists, can you perform a clean reinstall of the app? This step will clean the cache and corrupted files from previous installations that can cause issues.

 

Keep us posted.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

PaulMac

Hi Jeremy,

 

That did the trick and everything seems to be working again.

 

Thanks for your help! 

 

 

jbeattie1986

I've consistently had this issue. Have clean reinstalled and it does resolve but only for a very brief period then the issue arises again. Having to reinstall every couple of days is far from ideal...

Elena

Hey @jbeattie1986!

 

Welcome to the Community and thanks for your question.

 

We'd agree that a clean reinstall is not ideal if it has to be performed often, we can check some other points to be able to avoid that.

 

We can recommend that you check the phone's battery settings and make sure that Spotify is set as an exception if you're using the battery optimization option.

 

It's also a good idea to check that Spotify has the permissions to run in the background.

 

If that's not causing the issue, could you let us your Spotify version and, if possible, if you experience this on other mobile devices?

 

We'll be on the lookout for your answer and we'll see what we can suggest next. Let us know if there's anything else we can do for you in the meantime.

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts