Announcements

[Windows App] Can't play any song - buttons are greyed out

[Windows App] Can't play any song - buttons are greyed out

jcycsci

Plan

Premium

Country

USA

Device

PC

Operating System

Windows 10

 

My Question or Issue

I'm unable to play any song in the Spotify Windows app. Clicking the play button doesn't do anything. Bottom section appears greyed out. This is persistent for all songs across my playlists and any songs I search.

 

I attempted reinstalling Spotify - didn't work. Tried restarting my computer - didn't work. I also tried a fix I read about deleting the host file in C:/Windows/System32/drivers/etc/host but that didn't work either. I'm pretty much out of ideas and as far as I can tell I haven't been able to find this exact problem for others.

Any solutions would be appreciated. Screenshot attached.

 

 

 

Capture.PNG
Reply
1 Reply

Alex

Hi @jcycsci,

 

Thanks for reaching out about this.

 

Apologies for the delayed reply, we've just come across this tread.

 

Can you try deleting Spotify's local files on your machine? Check out the solutions in this post to find out how.

 

After that we recommend tryin a clean reinstall of the app once more. You can see the relevant steps here. Also, could you tell us if you've tried logging in with a different account?

 

Let us know how it goes.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod