Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


disabling keyboard shortcuts?

disabling keyboard shortcuts?








Operating System

windows 10


My Question or Issue

everytime i hit control or shift, it skips the song im currently on to shuffle the playlist. is there a way to disable the keyboard shortvuts on desktop

7 Replies

I'm literally just coming from talking to support about songs I accidentally deleted by pressing the delete button. Thankfully, they recovered the songs but I'd love to be able to disable the keyboard shortcuts... by the way the songs I deleted were in Liked Songs so wasn't as simple as to just recover a playlist.

We really need the ability to disable - or at the very least alter - shortcuts on Windows 10.

They constantly get in the way in other applications when Spotify is in focus, but you're moving around elsewhere.

Hi there folks,


Thank you for your posts and feedback here in the Community. We just came across this thread.


We understand that things can feel frustrating when things don't work as you'd like them to. Rest assured that we're always trying to improve as we always strive to improve our features.


We hope for your understanding and that you continue using Spotify and find it gets better in the future.


Once again - thanks for the feedback, we appreciate it. Let us know if we can help you with anything else.


Take care!

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

This was not helpful in the slightest. You guys have had this problem for years and if I worked at Spotify I could fix the API in l 30 seconds, you **bleep**ing suck at user interface**bleep** just proves everyone at spotify uses apple music.


With old Mac keyboards volume up and volume down and also a few more buttons just switched my song. I can use Spotify and my keyboard! It is so annoying. Please give me the ability to disable this feature. 

So there is still no solution to changing/disabling keybinds?


Spotify has taken over my mouse controls (Back/Forward) and (ScrollWheel/mouse button 3) for its disruptive start/pausing and changing music functionality. Now I can't even use it alongside other applications.

Coming here in 2024. Can confirm this is not resolved for Mac. Really **bleep**ing stupid forced feature. Annoying as **bleep**. 

Suggested posts